Ben NanoNote

Sign in or create your account | Project List | Help

Issue 83: Packages in the Repo that don't work

Reported by urandom urandom, Jun 23, 2010

python-gtk_2.12.1-2_xburst.ipk
(importing gtk doesn't work)

ruby-ncurses_1.9.1-p243-1_xburst.ipk
(loading it doesn't work)

Comment 1 by mark bell, Jun 25, 2010

python-gtk_2.12.1-2_xburst.ipk


Python 2.6.4 (r264:75706, Jun 15 2010, 15:34:20) 
[GCC 4.3.3] on linux2
Type "help", "copyright", "credits" or 
"license" for more information.
>>> import gtk
Traceback (most recent call last):
  File "<stdin>", line 1, in <module>
  File 
"/usr/lib/python2.6/site-packages/gtk-2.0/gtk/__init__.py",
 line 48, in <module>
    from gtk import _gtk
ImportError: cannot import name _gtk

Created: 9 years 4 months ago by urandom urandom

Updated: 9 years 3 months ago

Status: New

Followed by: 1 person

Labels:
Type:Defect
Priority:Medium



interactive