Root/debian/rules

Source at commit e1a04fa7beb3ee06cb45ed40aad7e92a91f6fd53 created 13 years 5 months ago.
By Xiangfu Liu, update take svn rev: 5983
1#!/usr/bin/make -f
2# -*- makefile -*-
3# Sample debian/rules that uses debhelper.
4# This file was originally written by Joey Hess and Craig Small.
5# As a special exception, when this file is copied by dh-make into a
6# dh-make output file, you may use that output file without restriction.
7# This special exception was added by Craig Small in version 0.37 of dh-make.
8
9# Uncomment this to turn on verbose mode.
10#export DH_VERBOSE=1
11
12export PREFIX=/usr
13
14REV=5983
15debiandir_SQ = $(subst ','\'',$(dir $(lastword $(MAKEFILE_LIST))))
16get-orig-source:
17    REV='$(REV)' sh '$(debiandir_SQ)'get-orig-source.sh
18
19%:
20    dh $@
21

Archive Download this file

Branches:
master



interactive