Date:2010-08-10 13:05:55 (4 years 2 months ago)
Author:Mirko Vogt
Commit:73e7e7a766274ed8978c3fd5b35b8b136695730b
Message:config: preselect qt4-packages which require nptl-support, since uClibc 0.9.32 with nptl support got merged over, preselect package <NanoMap>

Files: data/qi_lb60/conf/config (4 diffs)

Change Details

data/qi_lb60/conf/config
11#
22# Automatically generated make config: don't edit
33# OpenWrt version: Backfire (r22556)
4# Tue Aug 10 11:03:25 2010
4# Tue Aug 10 11:05:40 2010
55#
66CONFIG_HAVE_DOT_CONFIG=y
77# CONFIG_TARGET_ppc40x is not set
...... 
14821482CONFIG_PACKAGE_qt4=y
14831483CONFIG_PACKAGE_qt4-dbus=y
14841484CONFIG_PACKAGE_qt4-demos=y
1485# CONFIG_PACKAGE_qt4-drivers-gfx-directfb is not set
1486# CONFIG_PACKAGE_qt4-drivers-gfx-linuxfb is not set
1487# CONFIG_PACKAGE_qt4-drivers-kbd-linuxinput is not set
1488# CONFIG_PACKAGE_qt4-drivers-mouse-pcmousedriver is not set
1489# CONFIG_PACKAGE_qt4-drivers-mouse-tpmousedriver is not set
1490# CONFIG_PACKAGE_qt4-drivers-mouse-tslibmousedriver is not set
1485CONFIG_PACKAGE_qt4-drivers-gfx-directfb=y
1486CONFIG_PACKAGE_qt4-drivers-gfx-linuxfb=y
1487CONFIG_PACKAGE_qt4-drivers-kbd-linuxinput=y
1488CONFIG_PACKAGE_qt4-drivers-mouse-pcmousedriver=y
1489CONFIG_PACKAGE_qt4-drivers-mouse-tpmousedriver=y
1490CONFIG_PACKAGE_qt4-drivers-mouse-tslibmousedriver=y
14911491CONFIG_PACKAGE_qt4-examples=y
14921492CONFIG_PACKAGE_qt4-gui=y
1493# CONFIG_PACKAGE_qt4-mysql is not set
1493CONFIG_PACKAGE_qt4-mysql=y
14941494CONFIG_PACKAGE_qt4-network=y
14951495CONFIG_PACKAGE_qt4-phonon=y
14961496CONFIG_PACKAGE_qt4-qt3support=y
1497# CONFIG_PACKAGE_qt4-sqlite is not set
1497CONFIG_PACKAGE_qt4-sqlite=y
14981498CONFIG_PACKAGE_qt4-svg=y
14991499CONFIG_PACKAGE_qt4-xml=y
15001500
...... 
23812381# CONFIG_PACKAGE_libmms is not set
23822382CONFIG_PACKAGE_libmpcdec=y
23832383# CONFIG_PACKAGE_libmpd is not set
2384# CONFIG_PACKAGE_libmysqlclient is not set
2384CONFIG_PACKAGE_libmysqlclient=y
23852385# CONFIG_PACKAGE_libmysqlclient_r is not set
23862386CONFIG_PACKAGE_libncurses=y
23872387# CONFIG_PACKAGE_libneon is not set
...... 
26942694# terminal
26952695#
26962696# CONFIG_PACKAGE_setterm is not set
2697# CONFIG_PACKAGE_NanoMap is not set
2697CONFIG_PACKAGE_NanoMap=y
26982698CONFIG_PACKAGE_alsa-utils=y
26992699# CONFIG_PACKAGE_alsa-utils-tests is not set
27002700# CONFIG_PACKAGE_anyremote is not set

Archive Download the corresponding diff file



interactive